System Template?

May 30, 2014 at 9:43 AM
Hello,

I'm new to this...
I've installed the x64 MSI
When I open Word (x86 Office365 proplus version), I do get the team ribbon, but the "Ïmport" button is disabled. The tooltip suggests the "System Template" is missing if that is the case.
Please enlighten me... ;-)
Developer
Jun 2, 2014 at 12:03 PM
Is your version of Office not an English version? If that is the case the template will have been put in the wrong place. There is a bug fix for this, but it is not released yet.

If this is the case, copy the dotx from the program files directory where the tool is installed and put it in the directory where Word is looking for user templates.

Regards

Rob
Jun 16, 2014 at 9:48 AM
Hi Rob,

You are right, I do have the Dutch Office version installed.
I tried your suggestion, but that didn't help.
Do you know when the bug will be fixed?

Thanks in advance,
Will de Haan.
Developer
Jun 16, 2014 at 9:52 AM
I don't know when it will be released, but it should be quite soon. I will try to find out.

Regards

Rob
Developer
Jun 16, 2014 at 12:36 PM
Actually, the new release has been published, it is here: https://vsarword4tfs.codeplex.com/releases/view/123334

Sorry, I hadn't realised it was already published.

Regards

Rob
Jun 24, 2014 at 1:30 PM
I have the https://vsarword4tfs.codeplex.com/releases/view/123334 version installed, but the problem is still there.
My Office version is Professional Plus 2013 EN and NO.

Regards
Bjørn-Anders
Jun 24, 2014 at 1:40 PM
Same here:
I installed the new version, but no success.
Developer
Jun 24, 2014 at 2:16 PM
Please go to Word Options->Advanced->File Locations and tell me what the value of the User Templates setting is please.

I have a bad feeling that I may have made a mistake... :-(

Regards

Rob
Jun 24, 2014 at 2:20 PM
Hi Rob,


With me, that's: C:\Users\will\AppData\Roaming\Microsoft\Sjablonen
Developer
Jun 24, 2014 at 2:34 PM
Right, so that confirms that I have indeed only made a partial fix.

Can you please check C:\Users\will\AppData\Roaming\Microsoft\Templates and C:\Users\will\AppData\Roaming\Microsoft\Sjablonen. One of them should contain a file called Word4TFSSystemTemplate.dotx. Please copy the file to the directory where it is missing. I am not sure if this will work, if it does I would advise that you avoid changing the layouts.

Regards

Rob
Jun 24, 2014 at 2:40 PM
Yep, I've created the "templates"directory, and copied the template there. I now get the "connect to tfs" dialogue in Word.
Thanks so far.
My guess is there will be a fix at some point?

Bets regards,
Will
Developer
Jun 24, 2014 at 2:45 PM
Working on it now....

Regards

Rob
Jun 25, 2014 at 11:05 AM
Hi,

In my environment it's C:\Datastore\Templates with the file Word4TFSSystemTemplate.dotx, but the "Ïmport" button is disabled. However when I added the file to C:\Users\bjornaf\AppData\Roaming\Microsoft\Templates, then the Import button was enabled.

Regards
Bjørn-Anders
Developer
Jun 25, 2014 at 11:57 AM
Yes, I am working on a fix for this. It looks like I only made a partial fix before :-(

Regards

Rob